CVE-2022-0847: Arbitrary File Overwrite Vulnerability in Linux Kernel | Rapid7 Blog

https://www.rapid7.com/blog/post/2022/03/09/cve-2022-0847-arbitrary-file-overwrite-vulnerability-in-linux-kernel/