Critical Apache Struts RCE vulnerability wasn’t fully fixed, patch now

https://www.bleepingcomputer.com/news/security/critical-apache-struts-rce-vulnerability-wasnt-fully-fixed-patch-now/